sticky ›› 複数の脆弱性を修正した Drupal 7.52/8.2.3 がリリース
投稿者: Takafumi 投稿日時: 2016-11-17 (木) 17:05   | |

本日、複数のセキュリティ上の脆弱性を修正した Drupal 7.52 ならびに 8.2.3 が公開されました。セキュリティ上の脆弱性が存在するため、これ以前の 7.x/8.x バージョンを使用しているユーザは早急にアップグレードすることをお勧めいたします。

›› Drupal 6 クイックスタートページ
投稿者: Takafumi 投稿日時: 2008-03-24 (月) 18:05

Drupal 6.x は 2016 年 2 月 24 日を以て、バグ修正と脆弱性修正を含むすべてのサポートが終了いたしました。従いまして、6.x バージョンの新規インストールはお勧めいたしません。

Drupal を10分で始めよう!

›› 危険度の高いものを含む複数の脆弱性を修正した Drupal 8.1.10 がリリース
投稿者: Takafumi 投稿日時: 2016-09-23 (金) 19:54   | |

日本時間の 22 日、危険度の高いものを含む複数のセキュリティ上の脆弱性を修正した Drupal 8.1.10 が公開されました。 危険度の高い脆弱性が存在するため、これ以前の 8.x バージョンを使用しているユーザは早急にアップグレードすることをお勧めいたします。

›› きわめて危険度の高い脆弱性を修正した Drupal 8.1.7 がリリース
投稿者: Takafumi 投稿日時: 2016-07-19 (火) 01:42   | |

本日、セキュリティ上の脆弱性を修正した Drupal 8.1.7 が公開されました。 きわめて危険度の高い脆弱性が存在するため、これ以前の 8.x バージョンを使用しているユーザは早急にアップグレードすることをお勧めいたします。

›› 複数の脆弱性を修正した Drupal 7.44/8.1.3 がリリース
投稿者: Takafumi 投稿日時: 2016-06-16 (木) 17:34   | |

本日、複数のセキュリティ上の脆弱性を修正した Drupal 7.44 ならびに 8.1.3 が公開されました。セキュリティ上の脆弱性が存在するため、これ以前の 7.x/8.x バージョンを使用しているユーザは早急にアップグレードすることをお勧めいたします。

›› 危険度の高いものを含む複数の脆弱性を修正した Drupal 6.38/7.43/8.0.4 がリリース
投稿者: Takafumi 投稿日時: 2016-02-26 (金) 02:06   | |

日本時間の 2 月 25 日、危険度の高いものを含む複数のセキュリティ上の脆弱性を修正した Drupal 6.38 / 7.43 / 8.0.4 が公開されました。 危険度の高いセキュリティ上の脆弱性が存在するため、これ以前の 6.x / 7.x / 8.x バージョンを使用しているユーザは早急にアップグレードすることをお勧めいたします。
また、併せて 6.x バージョンのサポート終了も告知されました。このため、6.x バージョンの新規インストールはお勧めできないため、本バージョンの Drupal Japan 日本語ディストリビューションのリリースはありません。既存の 6.x をアップデートする場合は、英語版にて行ってください。すでに日本語で稼働している場合、英語版でアップデートしてもそのまま日本語でご利用可能です。

›› 多数のバグを修正した Drupal 7.42/8.0.3 がリリース
投稿者: Takafumi 投稿日時: 2016-02-04 (木) 15:24   | |

2 月 3 日、多数のバグを修正した Drupal 7.42 並びに Drupal 8.0.3 が公開されました。 これ以前の 7.x/8.x バージョンを使用しているユーザは、適宜アップグレードすることをお勧めいたします。
なお、今回のリリースに新たな脆弱性の修正はありません。

›› Drupal 8.0.0 がリリース
投稿者: Takafumi 投稿日時: 2015-11-20 (金) 20:09   | |

本日、約 5 年ぶりのメジャーリリースである Drupal 8.0.0 がリリースされました。
これに伴い Drupal 6.x は 2016 年 2 月 24 日を以て、バグ修正と脆弱性修正を含むすべてのサポートが終了いたします。6.x のユーザーは、7.x へのアップグレードか、Drupal からフォークした Backdrop CMS への移行をお勧めいたします。

›› 脆弱性を修正した Drupal 7.41 がリリース
投稿者: Takafumi 投稿日時: 2015-10-22 (木) 16:59   | |

本日、セキュリティ上の脆弱性を修正した Drupal 7.41 が公開されました。 危険度は比較的低いものの脆弱性が存在するため、これ以前の 7.x バージョンを使用しているユーザは早急にアップグレードすることをお勧めいたします。
なお、今回の脆弱性は 7.x のみに存在するため、6.x のリリースはありません。

›› 多数のバグを修正した Drupal 7.40 がリリース
投稿者: Takafumi 投稿日時: 2015-10-15 (木) 16:48   | |

本日、多数のバグを修正した Drupal 7.40 が公開されました。 これ以前の 7.x バージョンを使用しているユーザは、適宜アップグレードすることをお勧めいたします。
なお、今回のリリースに新たな脆弱性の修正はありません。