脆弱性を修正した Drupal 6.1 がリリース

投稿者: webmaster 投稿日時: 2008-02-28 (木) 16:58   | |

本日、セキュリティ上の脆弱性と、いくつかのバグを修正した Drupal 6.1 が公開されました。
中程度の脆弱性が存在するため、これ以前の 6.x バージョンを使用しているユーザは早急にアップグレードすることをお勧めいたします。

リリース発表:

ダウンロード:

6.0からのアップグレード方法と、今回修正された脆弱性については以下を参照してください。

発見・修正された脆弱性

  1. SA-2008-018 - Drupal core - Cross site scripting

6.0からのアップグレード方法

  1. まず既存の Drupal インストールディレクトリ以下のすべてのファイルと、データベースのバックアップを取ります
  2. ダウンロードしたファイルを任意のディレクトリに解凍します
  3. 上記ファイルで既存の Drupal を上書きします
  4. update.php を実行します