脆弱性を修正した Drupal 6.22/7.2 がリリース

投稿者: Takafumi 投稿日時: 2011-05-26 (木) 19:32

本日、セキュリティ上の脆弱性と、いくつかのバグを修正した Drupal 6.22 および 7.2 が公開されました。 危険度の高い脆弱性が存在するため、これ以前の 6.x/7.x バージョンを使用しているユーザは早急にアップグレードすることをお勧めいたします。
また、これに伴い、Drupal Japan 日本語ディストリビューションを更新し、リリースいたしました。

リリース発表:

ダウンロード:

アップグレード方法と、今回修正された脆弱性については以下を参照してください。

発見・修正された脆弱性

  1. SA-CORE-2011-001 - Drupal core - Multiple vulnerabilities

アップグレード方法

  1. まず既存の Drupal インストールディレクトリ以下のすべてのファイルと、データベースのバックアップを取ります
  2. ダウンロードしたファイルを任意のディレクトリに展開します
  3. 展開されたファイル/ディレクトリ(sites ディレクトリは除く)で既存の Drupal を上書きします
  4. update.php を実行します